Introduction
Par Hayato
Top Next

Le fichier d'aide suivant s'adresse en premier lieu aux débutants souhaitant se lancer dans la version pro de Neodivx. Il aborde et détaille toutes les fonctions qu'il pourra rencontrer en utilisant le NeoEncodeur.

Dans la première partie, les fonctions du NeoEncodeur sont présentées, ainsi que les nouveautés de la version 9. Il suffit de cliquer sur une partie de l'interface pour afficher les renseignements relatifs à cette partie. Vous pouvez également naviguer dans les onglets de l'interface en cliquant sur ceux-ci.

Dans la seconde partie, l'utilisation du Neoencodeur est abordée sous forme de tutoriel. Les informations sont purement indicatives, mais elles permettent aux débutants de prendre un bon départ en Neodivx pro.

Dans la troisième partie, vous trouverez à quoi correspondent les quelques options de Neodivx

Dans tous les cas, pour des questions ou des remarques, la Neodivx Team vous attend sur le site de Neodivx. Le Chat et le Forum sont à votre disposition.


Avertissement
Previous Top Next

L'oeuvre fixée sur un support, quel qu'il soit (DVD, VHS, LaserDisc...), est exclusivement destinée à l'usage privée dans le cadre du cercle familial. Toute autre utilisation (notamment reproduction, prêt, échange, diffusion en public, télédiffusion, exportation) sans autorisation est strictement interdite sous peine de poursuite judiciaires. Cependant, la loi autorise la création d'une copie de sauvegarde de vos oeuvres, à la condition de posséder l'originale.

Tel est le but du logiciel Neodivx. En aucun cas, les membres de la Neodivx Team ne sauraient être tenus responsables d'une utilisation frauduleuse du logiciel, à des fins de copies, d'échanges ou de ventes de DivX.

Si vous n'êtes pas d'accord avec cet avertissement, nous vous invitons à désinstaller Neodivx 9 de votre ordinateur.
Sinon, nous vous souhaitons de bons encodages...


Utilisation
Previous Top Next

Pour avoir une description de chaque rubrique, cliquez sur la zone de l'interface qui vous intéresse.


Options
Previous Top Next

Pour avoir une description de chaque rubrique, cliquez sur la zone de l'interface qui vous intéresse.

bm29


Onglet 1 - Général
Les fonctions générales du NeoEncodeur
Previous Top Next

Pour avoir une description de chaque rubrique, cliquez sur la zone de l'interface qui vous intéresse.

bm0


Onglet 2 - Vidéo
Les fonctions générales du NeoEncodeur
Previous Top Next

Pour avoir une description de chaque rubrique, cliquez sur la zone de l'interface qui vous intéresse.

bm1


Onglet 3 - Audio
Les fonctions générales du NeoEncodeur
Previous Top Next

Pour avoir une description de chaque rubrique, cliquez sur la zone de l'interface qui vous intéresse.

bm2


Onglet 4 - IFO Info
Les fonctions générales du NeoEncodeur
Previous Top Next

Pour avoir une description de chaque rubrique, cliquez sur la zone de l'interface qui vous intéresse.

bm3


Onglet 5 - Finale
Les fonctions générales du NeoEncodeur
Previous Top Next

Pour avoir une description de chaque rubrique, cliquez sur la zone de l'interface qui vous intéresse.

bm4


Les codecs
Previous Top Next

Le choix des codecs (Divx et Xvid) est très personnel : il est difficile d'en conseiller un plus que l'autre. Il est préférable de faire des tests avec les deux pour se faire sa propre idée.

Concernant les pass :
- la première pass étudie le film dans son ensemble : les changement de scènes sont repérés et permettront une adaptation optimale du bitrate (grand bitrate pour les scènes rapides, petit bitrate pour les scènes lentes). Le fichier obtenu à la fin de la première pass n'est pas un fichier AVI valide : c'est un fichier dans lequel est répertorié toutes les composantes du film.
- la seconde pass donne naissance à votre AVI final. Elle se base sur le fichier créé en première pass pour adapter le bitrate à la scène.
- la première et la seconde pass : Neodivx enchaîne les deux pass pour créer votre Divx. Vous n'avez pas à relancer le NeoEncodeur en deuxième pass quand la première est trminée.
- la totale pass : Neodivx ne réalise qu'une pass pour encoder le film. Mais comme une première pass n'a pas été réalisée pour détecter toutes les composantes du film, la taille finale de l'AVI n'est pas contrôlée. Il est donc possible qu'en une totale pass, la taille souhaitée pour votre AVI ne soit pas respectée.


Le fichier IFO
Previous Top Next

Le fichier IFO accompagne très souvent le rip du DVD. Il permet de connaître les informations relatives au film (durée, bandes-son...).
Pour le sélectionner, cliquez sur le dossier jaune et indiquez le répertoire dans lequel il se trouve :

Il peut arriver que vous ne possèdiez pas de fichier IFO, ou bien que vous ne souhaitiez pas l'utiliser (durée du film fausse ou bien encodage partiel d'un film...) : cela n'empèche en rien le fonctionnement de Neodivx. Il suffit de cocher la case correspondante :


Le répertoire de sortie
Previous Top Next

Vous n'avez qu'à indiquer le répertoire de sortie dans lequel vous souhaitez que votre AVI soit créé. Cliquez sur le dossier jaune et sélectionnez-le :


Les fichiers à convertir
Previous Top Next

Neodivx vous offre le choix de convertir plusieurs types de fichiers :
- les VOB des DVD : soit par un fichier LST (qui indique automatiquement dans quel répertoires ils se trouvent), soit entrés manuellement.
- des AVI
- des MPEG

Il vous suffit de les choisir en cliquant sur le bouton "ajouter" :

ATTENTION : les fichiers à convertir doivent obligatoirement être du même type.


Les profils
Previous Top Next

Vous allez choisir la résolution de votre futur divx. Pour cela, cochez la case souhaitée :
- 720 : résolution maximum
- 640 : résolution moyenne
- 512 : basse résolution

Le format de l'image doit être également choisi. Si vous ne le connaissez pas, il est très souvent indiqué sur le dos de la boite de votre DVD.
Cependant, des erreurs se glissent parfois sur les jaquettes. Nous vous conseillons de vérifier le format d'image sur certains site internet spécialisés (comme www.dvdfr.com) si le résultat obtenu vous semble incorrect.


Les paramètres
Previous Top Next

Les paramètres abordés ici sont relatifs à l'image finale de votre film.

La case "aspect" reprend les paramètres de la case "profil", c'est-à-dire la résolution souhaitée et le format de l'image. Par exemple, si vous avez choisi 512 et 16/9 2.35:1, Neodivx vous affichera : 512 x 296.

La case "cadre" correspond aux dimensions du cadre qui va contenir l'image, et rien que l'image. En effet, quand le format du film n'est pas du 4/3, on peut remarquer la présence de bandes noires au dessus et en dessous de l'image du film. Si elles ne sont pas enlevées, ces bandes noires sont interprétées par Neodivx comme un morceau d'image faisant partie intégrante du film. Elles sont donc prises en compte dans le calcul du bitrate, déterminant la qualité du film. Il est donc judicieux de couper ces bandes noires pour ne conserver que l'image du film.

Pour se faire, nous utilisons le NeoCropper accessible par le bouton "Prévisualisation".

Cependant, si tous ces réglages vous semblent fastidieux, utilisez le cadrage automatique qui configurera tous les paramètres à votre place.


Les informations extra vidéo
Previous Top Next

Lors d'un encodage, il peut arriver que vous ayez ce type d'image, de façon plus ou moins prononcé :

On dit que l'image est entrelacée. Pour palier ce problème, cochez la case "désentrelacer"

Vous avez plusieurs possibilité pour votre encodage :
- l'encoder en entier : cochez "tout le film"
- n'encoder qu'une partie :

Par images :
il faut entrer le numéro de la première et de la dernière image à encoder

Par position :

Pour ce faire, il vous faut cliquer sur "choisir" et lancer le NeoCutter.


Les informations générales sur le son
Previous Top Next

Vous pouvez décider de n'encoder que l'image : cochez alors la case "pas de son"

Vous pouvez également décider de normaliser le son : cochez alors la case Normaliser. La valeur par défaut est 100, mais il vous est possible de la modifier.

Si vous désirez encoder en son direct, sans le modifier, laissez décochées les deux cases.


La compression du son
Previous Top Next

Neodivx vous permet de mettre jusqu'à quatre bandes-son dans votre Divx. Il vous faudra donc, pour chaque bande-son, déterminer ses paramètres.
Pour entrer les paramètres, choisissez le numéro de la bande-son :

Pour chaque bande-son, vous devez choisir quelle langue celle-ci va contenir :

ATTENTION : si vous n'utilisez pas de fichier IFO, le nom des langues ne s'affichent pas.

Il ne vous reste plus qu'à déterminer le taux de compression. Sachez que le 96 kb/s donne le meilleur rapport taille/qualité :

Si vous ne désirez pas compresser le son, cochez "Pas de compression du son (WAV)" et suivez exactement la même procédure que pour les deux premières étapes.


Les informations actuelles sur la durée
Previous Top Next

Si vous utilisez un fichier IFO, la durée du film est directement affichée dans Neodivx. Mais si vous n'encodez qu'une partie du film ou bien que cette durée vous semble erronée (grosse différence avec la durée annoncée sur la boite), vous pouvez changer cette durée et mettre celle que vous souhaitez.


Les informations générales sur la taille du fichier
Previous Top Next

Dans la case "Taille vidéo", c'est vous qui décidez de la taille de votre futur Divx. La taille occupée par le son est déjà calculée, grâce aux paramètres que vous avez sélectionné dans l'onglet précédent.
Entrez donc une taille en Mo pour que la taille totale atteigne celle qui vous convient.

Par exemple, vous souhaitez faire un Divx sur deux cd de 700 Mo, soit 1400 Mo. Le son prend 62 Mo donc, dans la "Taille vidéo", vous entrez 1400-62= 1338 Mo


La fonction générale de l'AVI
Previous Top Next

Cette fonction est très pratique car elle permet de décider de la coupe du fichier final.
Admettons que votre fichier final soit prévu pour 1400 Mo. Si vous souhaitez faire deux fichiers de 700 Mo, vous entrez la valeur 700.
Si vous vouliez faire quatre parties de ce film, entrez la valeur 350 et Neodivx vous encodera votre film en quatre fichiers de 350 Mo chacuns.


Les informations de fin
Previous Top Next

Les trois fonctions proposées sont très pratiques :
- Arrêter Windows à la fin de l'encodage vous permet d'éteindre votre ordinateur une fois que celui-ci à terminer l'encodage. Cette option est très pratique quand l'encodage se fait la nuit.
- Autodivx : une fois les paramètres sélectionnés et que vous appuyez sur "Faire l'AVI maintenant", Neodivx est entièrement autonome. Vous n'avez plus rien à toucher, tout se déroule automatiquement.
- Effacer les VOB : cette fonction permet d'effacer les VOB de votre disque dur une fois l'encodage terminé. Cette fonction est pratique pour les petits disques durs, mais si votre encodage ne vous convient pas, il vous faudra ripper à nouveau votre DVD.


Les informations de fonctionnement
Previous Top Next

Lorsque tous vos paramètres sont configurés, vous avez trois choix possibles :
- soit réaliser un test pour voir si les paramètres choisis vous donne le résultat souhaité.
- soit démarrer l'encodage de votre film
- soit enregistrer les paramètres pour réaliser un encodage multiple (traitement par lot)


Les options de Neodivx
Previous Top Next

Pour avoir une description de chaque rubrique, cliquez sur la zone de l'interface qui vous intéresse.


A propos de Neodivx 9...
Previous Top

Ce logiciel vous est proposé par la Neodivx Team. Il représente de nombreuses heures de travail et cela, uniquement pour votre plaisir.

Si vous êtes satisfait, n'hésitez pas à le dire sur le forum ou le chat, ça fait toujours plaisir...
Si vous rencontrez des problèmes, venez les exposer, c'est comme cela que les choses avancent.

Bon encodage...


Faire un test
Top

Si vous cochez cette case, Neodivx fera un test de quelques image afin que vous puissiez juger du résultat final.


Fermer Windows après ?

Cette option vous permet de fermer Windows une fois l'encodage terminé.


Forcer le nombre de cd

Vous avez le choix entre :
- Automatique : vous laissez Neodivx choisir la meilleure solution
- 1, 2, 3 ou 4 CD


La compression du son

Neodivx vous permet de choisir jusqu'à quatre bandes-son et de régler, pour chacune d'elle, la qualité désirée.
Vous pouvez également ne pas compresser le son.


Lafonctiongeneralede

La fonction générale de l'AVI

Pour un encodage en plusieurs cd, vous pouvez décider de la taille après laquelle Neodivx va couper votre AVI final.
Par exemple, si vous avez une taille finale de 800 Mo et que vous désirez 4 AVI, vous rentrerez 200Mo.


La langue

Choisissez en quelle langue sera encodé votre Divx.
Faites attention à ce que cette langue soit réellement présente sur votre DVD


LalanguepourNeodivx

La langue de Neodivx

Vous pouvez choisir la langue pour Neodivx


Laprevisualisation

La prévisualisation

En cliquant sur ce bouton, vous affichez le sélecteur qui vous permettra, en vous appuyant sur les images de votre film, de régler les paramètres d'aspect et de cadre.


Laqualite

La qualité

Pour Haute qualité, vous utiliserez le codec Divx 5.
Pour Qualité normale, vous utiliserez le codec 3.11.


La taille du cd

Vous avez le choix entre quatre tailles : 650, 700, 750 ou 800 Mo.


Le cadrage automatique

Cette touche effectue, de manière automatique et très précise, le règlage du format de l'image et le découpage des bandes noires.


Le fichier IFO

Le fichier IFO permet à Neodivx de détecter la durée de votre film. Cependant, il peut arriver que vous ne vouliez ou ne puissiez pas l'utiliser.Le choix vous est donné.


Le NeoCroppeur

Le NeoCropper permet de découper les bandes noires pour ne conserver dans l'encodage l'image et rien que l'image.
Pour lancer le NeoCropper, il suffit de cliquer sur le bouton "Prévisualisation". Les deux fenêtres suivantes s'ouvrent :

Dans la fenêtre du haut, vous reconnaissez les paramètres "aspect" et "cadre". Commencez par cochez la case "garder le format original". Ceci évitera de déformer l'image si vous modifiez l'aspect du film.
Ensuite, nous allons couper l'image, afin de se débarasser des bandes noires à l'encodage. ATTENTION, ces bandes noires seront quand même présentes lors de la lecture du fichier final.

Avec les boutons de "cadre, il s'agit pour vous de faire adhérer au maximum le cadre blanc à l'image. Tout ce qui est hors du cadre ne sera pas pris en compte dans l'encodage.

Quand ceci est terminé, il vous suffit de cliquer sur "quitter" et vos valeurs sont automatiquement reportées dans le NeoEncodeur.

Neodivx
La nouvelle génération des DivX


Le NeoCutter

Le Neocutter vous permet de déterminer vosuellement la partie du film à encoder. Lorsque vous cliquez sur le bouton "choisir", le NeoCutter s'ouvre :

Pour commencer, faites glisser le curseur horizontal pour déterminer l'image de départ de votre passage. Vous pouvez ajuster avec les boutons de contrôle. Quand votre première image est sélectionnée, cliquez sur la flèche bleue de gauche : celle-ci disparaît.

Recommencer l'opération jusqu'à votre image de fin. Cliquez sur la flèche bleue de droite : les deux flèches réapparaissent et des valeurs s'affichent dans la fenêtre du milieu :

Vous pouvez alors cliquer sur "OK" : votre plage est enregistrée. ATTENTION : si vous entrez plusieurs plages, seule la dernière sera exécutée.

Neodivx
La nouvelle génération des DivX


Le répertoire de sortie

C'est le dossier dans lequel vous souhaitez trouver votre DivX final.


Les codecs

Les codecs sont les applications qui permettent de compresser le DVD. Neodivx 9 reconnait automatiquement les codecs valides installés sur votre ordinateur : vous êtes maintenant sûr que le codec que vous avez choisi dans la liste est correctement installé.
Neodivx est également préparé aux futures évolutions de ces codecs : il suffira de les installer et elles seront immédiatement détectées.

Neodivx est à ce jour compatible avec les codecs suivants :
- DivX 3.11 : pour les nostalgiques du slow et du fast motion
- DivX 4.12 : pour ceux qui ont des problèmes avec le 5.0.x ou qui préfèrent simplement les résultat du 4.12
- DivX 5.0.x : le tout dernier codec de DivX
- Xvid : seule la version spécialement compilée par Neodivx est reconnue. Elle est inclue avec l'install de Neodivx et permet d'obtenir une taille finale exactement identique à la taille souhaitée.


Les fichiers à convertir

Vous allez choisir ici les fichiers à utiliser pour encoder votre film. Plusieurs choix sont possibles :
- un fichier LST : il accompagne souvent le fichier IFO et permet de savoir automatiquement où sont placés les VOB à encoder.
- des fichiers VOB : vous avez l'opportunité de sélectionner vous-même les VOB à encoder (pratique quand il n'y a pas de LST)
- des fichiers AVI
- des fichiers MPEG

ATTENTION : Les fichiers sélectionnés doivent être du même type. Il est impossible, par exemple, de mettre un AVI et un MPEG et de les transformer directement en un AVI.


Les informations actuelles sur la durée

La durée de votre film est directement affichée, si vous avez utilisé un fichier IFO.
Si ce n'est pas le cas, ou que cette durée vous semble erronée, vous pouvez la modifier comme bon vous semble.


Les informations de fin

Vous pouvez demander à Neodivx de :
- fermer Windows une fois l'encodage terminé.
- de fonctionner automatiquement dès que vous avez rentré tous les paramètres (Autodivx).
- d'effacer les fichiers VOB une fois l'encodage terminé.


Les informations de fonctionnement

Neodivx vous propose trois choix pour terminer :
- faire un test pour voir si vos paramètres vous donne la qualité escomptée.
- créer votre Divx tout de suite.
- enregistrer les paramètres afin d'encoder plusieurs films à la suite.


Les informations extra vidéo

Le bouton désentrelacer permet de supprimer les décalages d'image.
Vous pouvez vous rendre compte que votre film est entrelacer si vous faites un test sur quelques minutes
Le choix vous est également donné pour la durée d'encodage. En effet, vous pouvez :
* encoder tout le film.
* n'encoder qu'une partie du film. Il s'offre alors à vous deux nouveaux choix :
- sélectionner la position du début et de fin du passage choisi en indiquant le numéro de la première et de la dernière image (par images).
- sélectionner la position du début et de fin du passage choisi en la choisissant visuellement via le sélecteur (par position).


Les informations générales sur le son

Neodivx vous offre la possibilité de n'encoder que l'image, si vous le désirez. Vous pouvez alors choisir "pas de son"
Si vous souhaitez encoder en son direct, vous pouvez décider de ne rien cocher.
La normalisation permet de niveller le niveau de la bande-son. Vous pouvez choisir ce niveau.


Les informations générales sur la taille du fichier

Vous êtes libre d'indiquer la taille que vous souhaitez, mais n'oubliez pas de prendre en compte la taille du fichier son.
La taille du fichier son est calculé en fonction du nombre de bandes-son et de leur compression.
La case "taille totale" récapitule la taille finale du fichier.


Les options de Neodivx

Mode encodage : la différence entre 16 et 24-32 bits réside dans le nombre de couleurs utilisé pour l'encodage.
Le mode 24-32 bits utilisent un panel de couleur plus important mais l'encodage est multiplié par deux. Sachez également que vous ne verrez une différence entre 16 et 24-32 bits qu'à la seule condition de posséder un écran plasma ou un vidéoprojecteur.

Langue : choisissez ici la langue utilisée dans Neodivx


Les options des codecs

Ces options n'ont pas lieu d'être changées.


Les paramètres

La case "aspect" vous renseigne sur la résolution de votre futur DivX. Elle s'adapte automatiquement quand vous modifiez le format de l'image.

La case "cadre" est très intéressante : elle indique les mesures de ce que nous allons garder du film original.. En effet, il ne semble pas judicieux de conserver les bandes noires qui se trouvent tout autour de l'image : elles prennent de la place inutilement. C'est pourquoi nous allons "découper" pour ne conserver que l'image.


Les profils du cadrage manuel

Vous pouvez choisir la résolution qui vous convient en sélectionnant la largeur de votre film. Ceci est intéressant car plus la résolution est basse et moins le film prend de place. Il est également plus fluide sur les petites configurations. Cependant la qualité est bien évidemment moins bonne.

Pour éviter que votre film ne soit déformé, vous pouvez sélectionnez le format de l'image, c'est-à-dire le rapport entre la largeur et la hauteur. Cette valeur est bien souvent indiquée sur le dos de la boite du DVD. Mais attention, de petites erreurs se glissent parfois dans les jaquettes.


Vidéo finale

Vous pouvez choisir le format de votre film. Reportez vous à la pochette de votre dvd pour être sûr de ce format.
- Comme l'original : 4/3 (1.33)
- Meilleur Rapport/Qualité : 16/9 (1.85)
- La plus petite taille : 16/9 (2.35)